Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
vindhya_giri
Creator II
Creator II

QlikView object displaying differently

Hello everyone,

I copied a list box from one of the applications to another and they look differently in both applications.

Copied the following list box from App1:

Untitled2.png

In App 2, when I paste the list box, it looks like thisUntitled.pngI did verify the properties in both the objects and they are the same. 

Could you please advise on this issue? I would like the list to look like the screenshot1.

 

Thank you in advance!

 

 

 

 

 

1 Solution

Accepted Solutions
marcus_sommer
MVP & Luminary
MVP & Luminary

Go into the document properties in tab general (bottom right area) and check if the advanced look of the objects is enabled or not.

- Marcus

View solution in original post

7 Replies
aslam24196
Contributor III
Contributor III

Hi Vindhya,

From the looks of it, 

The two applications have different set of Data with Same Column Name. 

Check that data model to see if the Data is different in these applications.

 

MindaugasBacius
Partner
Partner

Hei, is it with the same properties? As the second list do not have a caption.

Could you please recheck this property:

Screenshot_1.jpg

aslam24196
Contributor III
Contributor III

The Caption is present, but it has Dark Grey text with Dark blue Caption Color. Maybe due to different application having different document properties.

 

vindhya_giri
Creator II
Creator II
Author

Hi Aslam,

Yes they are both different applications with different data and it is expected. I want just the list box in the app2 to look like the list box in app1. 

 

Thank you!

vindhya_giri
Creator II
Creator II
Author

Hi Mindagaus,

Yes, like Aslam mentioned, the caption is in black color. I did not change it because I am looking to get a grey background for the list box.

 

Thank you!

marcus_sommer
MVP & Luminary
MVP & Luminary

Go into the document properties in tab general (bottom right area) and check if the advanced look of the objects is enabled or not.

- Marcus

View solution in original post

vindhya_giri
Creator II
Creator II
Author

Thank you Marcus!