Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
VishrantiC
Contributor
Contributor

Qlikview Fast Change is not working

I have created one QV report in which i have added one chart which shows data.

In that chart properties i have tick fast change allowed type as: Pivot table and Straight table.

My QV desktop version is 12. While selecting one dimension and one measure and changes the type,at that time it is not working.

I have created my another report in QV version 11 and fast change is working proper over there. Is this the issue of versioning?

Can anyone help me out please?Because i am just stucked in it and couldn't find out the solution.

 

Labels (4)
4 Replies
jsingh71
Partner - Specialist
Partner - Specialist

Hi, 

I am also using QV 12 SR9 and in my case Fast change is working properly. Share your sample app so it would be easier to root cause the issue.

VishrantiC
Contributor
Contributor
Author

What details you want me to share with you @jsingh71 ?

Brett_Bleess
Employee
Employee

Can you confirm the full build version you are running?  In the Desktop Client, you can go to Help\About or Help\Document Support Information, either place will tell you the full version you are running, we can check to see if you may be hitting a known issue.  The current most current release for all 12 tracks is as follows:

12.10.20900 SR11

12.20.21000 SR9

12.30.20300 SR3

12.40.20100 SR1

You want to be on one of those builds.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
arish_delon
Creator
Creator

Good day Brett Bleess

We are having "fast type change" failure on version on April 2020 12.50 SR4

Can you advise how to fix this? There is no fix in the community site.