Skip to main content
The way to achieve your own success is the willingness to help somebody else. Go for it!
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Qlikview QMC tasks not running


I am facing issues with the reload of QMC tasks. The tasks are not getting started. Even manual reload is not working.

I have tried all the possible solutions mentioned in different threads related to this problem :rebooting server, restarting services, etc. But nothing seems to work.

Its a bit critical and urgent for me.

Any help would be highly appreciated !

Thanks in advance.


16 Replies
Not applicable

if you have tried all the above solutions and still your issue is not resolve you can connect with QlikTech team(Raise the ticket with QlikTech).


Then there may be a chance to there,

some one is using your QV Server license  in another that our machine will hang all the QV works at the same place/stage.

QV recommends if the same license you are using then we need to shut down one machine later then 2nd machine need to UP other wise in First machine QV works will stay there it self.

Contributor III
Contributor III

we have this same issue. Reload task 1 completes successfully but QMC fails to trigger subsequent reload tasks in the chain

relaoad chain.png


Hi,  you can try to press the button 'Send Work Order' under publisher configuration. It may help 


Creator II
Creator II

Hi Chip,

I also faced the same issue yesterday. But I can start the tasks manually within the QMC.

About 30 jobs are not started running as per schedule, even though all services were up and running. Can you please help me to find the reason for this issue. So that we can take care in future.

And also is there any way to find the tasks which are not started reload as per the schedule. 

Thanks in advance



Creator III
Creator III

try this solution:

Rename the Distribution Service directory in ProgramData\Qliktech and create an empty version.  The service will completely rebuild it.  Warning that this will clear all task history on the Management Console.

Contributor II
Contributor II

Hi Chip,

We are also going through same situation on our existing qlikview 11.2 version.

seems the solution provides by you works but could you please spread some light on how the change in exe file i.e changing the chunk size to half fixes the issue???