Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

cancel
Showing results for 
Search instead for 
Did you mean: 
Chanty4u
MVP
MVP

RE:Symbol not appears?

Hi all,

There is an issue in groups..

Is this possible to hide the cyclic or drilldown group icon symbol?

Please find the attached qvw?

Any ideas?

Thanks in advnce.

Suresh

1 Solution

Accepted Solutions
tamilarasu
Champion
Champion

Hi Suresh,

I just disabled the label option in dimensions tab.

Capture.PNG

View solution in original post

11 Replies
tresesco
MVP
MVP

I guess there is no way to hide it unless you put some text box (not very elegant solution though) on it.

tamilarasu
Champion
Champion

Check the attachment.

Chanty4u
MVP
MVP
Author

what u hve done raj?

can u explain?

tamilarasu
Champion
Champion

Hi Suresh,

I just disabled the label option in dimensions tab.

Capture.PNG

tresesco
MVP
MVP

If you uncheck that, the group doesn't work anymore.

Chanty4u
MVP
MVP
Author

yes tresesco......   even though if we hide that icon?  from where they will select?what is the use of that creatng the group?    i dont knw how come it is an requirmnt?

tamilarasu
Champion
Champion

Yes.  If we hide the symbol, there is no way to change dimensions. I am not sure about the exact requirement, so just suggested by simply reading the question.

Chanty4u
MVP
MVP
Author

thnx raj...  no issues. ...still confusing abt the requirmnt.  if anythng i will comebak.

Thnx for quick response.

settu_periasamy
Master III
Master III

You Can Select via ListBox for the Cyclic Group. the chart will change based on your Cyclic Group ListBox Selection.

Edit:

Instead of Creating the Multiple ListBox in the Dashboard, We can just Create the Cyclic / Drilldown Group (with Multiple Fields ) and show it in our Dashboard.