Skip to main content
Announcements
See what Drew Clarke has to say about the Qlik Talend Cloud launch! READ THE BLOG
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Regarding multiple ghost files in access point

Hello Experts,

In my  QV access point i see multiple copies of the file. When i tried to identify them, it seems the access point is showing files from both the source document folder as well from the distribution folder. Could you please suggest, how I can only show the files from the distribution folder.

Thanks very much.

5 Replies
jaimeaguilar
Partner - Specialist II
Partner - Specialist II

Hi,

make sure that the mounted folders (in management console -> System > Setup > QlikView Server > Folders) contain just documents that should be displayed in Accesspoint. You may be pointing to some development folder. Another option can be that your distribution service (in case you have Publisher), may be sending documents to a mounted folder.

I hope this is useful for you,

regards

Not applicable
Author

Thanks Jaime for your prompt response.

Yes, I am sending my distributed application to a folder. So is that the reason. Is there a way just to display the application those are present only in the DistributionService folder. This is the folder I am using for distributing the applicaitons. Jaime, I have another question, after we have updated the QV Publisher license, when the QMC tries to distribute the applicaiton, it unchecks the reload option and deletes the scripts. Do you know a reason, why it is happening?

Thanks again,

Colin-Albert

This will happen if your mounted folders are sub-folders of the Access Point root folder.

Move the mounted folders so they are not beneath the Access Point root.

Colin-Albert

Also check that your source documents folder and Accesspoint folder are separate.

jaimeaguilar
Partner - Specialist II
Partner - Specialist II

Hi,

try to mount just the folder that contains the final applications, and point the publisher to deliver the documents to this same folder, So you won't see in accesspoint any other undesired document.

for the second question, I've never seen that behaviour, maybe if you apply the license again and restart services, it may work. Otherwise it could be a bug maybe,

regards