Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
May 18th 10AM ET, Live Chat, bring your QlikView questions. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
saumyashah90
Specialist
Specialist

Reload fail on server but successful locally

With same data source path from server. I am able to load files successfully locally but when i reload it from server(qvworkbench) reload is failed.Why is that?

Other question i have no log file generated even after ticking Genrate log file and Set ErrorMode=2 in script.

But when i reload it locally i am able to see my log file where my qvw application is placed.Why is that so?

9 Replies
ashfaq_haseeb

Do you have any section access applied?

saumyashah90
Specialist
Specialist
Author

Yup I had it before.and also ticket admin override security when it was there.Still didnt work

Also i tried it without applying section access also.Got same result

ashfaq_haseeb

Assuming that you are trying without section access at the momemt.

Make sure that on document property --> opening tab.

Initial data reduction based on section access and initial selection on section access is uncheck .

Let me know if that worked

saumyashah90
Specialist
Specialist
Author

Yup it was unchecked when section access was removed.

ashfaq_haseeb

Did this worked earlier.

Or you try this for the first time.

Regards

ASHFAQ

saumyashah90
Specialist
Specialist
Author

yeah i mean not the same script but others have worked earlier.

This script i am running for the first time on server

Dont know why this simple load is not happening from server?

ashfaq_haseeb

Did this worked on server locally?

Is your environment clustered?

saumyashah90
Specialist
Specialist
Author

Hey Ashfaq,

Yup it did work.

yes it is clustered.Talked to admin guyz.They took care of it.

Thanks for the response ashfaq

ashfaq_haseeb

Hi,

Can you closed this thread by selecting Appropriate answers.

Regards

ASHFAQ