Skip to main content
Announcements
Do More with Qlik - Qlik Cloud Analytics Recap and Getting Started, June 19: REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
lukas_sokol
Contributor II
Contributor II

Run script from bat work only when run manualy.

Hi,

I have .bat file which:

• Creates an instance of QV
• Opens at the specified document and sets the object to print
• This object is printed to a pdf attachment directory
• After printing, e-mail is created and attached a document from folder
• When send e-mail the document is deleted, QV closed



Script fired manually or from tasklist (but manually option Run) - everything works - tested on 3 users.


Unfortunately reload using the scheduler does not work ( I tried it on WIndows scheduler and JIT scheduler)


Upon depth analysis I can see that in both cases the script is started - creates an instance of QV but nothing happens

What is suspicious?

When I run it manualy I see QV process  getting about 500mb of memory, when it is triggered it's only 3mb


Additional in task scheduler i try different combinations of options below - nothing helped

Regards \
Łukasz

0 Replies