Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
On May 18th at 10AM EDT we will answer your QlikView questions live. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
prasad
Contributor III
Contributor III

Sap Extractor Client Dll Mismatch

Dear All,

We have installed the latest Sap Extractor, but during connection we are getting the Client DLL mismatch error. If anyone faced this problem please suggest a solution. Thanks!

2014-09-30 16:20:10     Connector: C:\Program Files\Common Files\QlikTech\Custom Data\QvSAPConnector\QvSAPEXTRConnector.dll Ver: 5.80 IR, Build: 1307030939

2014-09-30 16:20:10     Using Server Host: 10.2.1.202 , Port: 8680

2014-09-30 16:20:10 Err FAILED : (Mismatch) Client DLL should match the SrvService version [Ver 5.80 SR3]

1 Solution

Accepted Solutions
prasad
Contributor III
Contributor III
Author

This is resolved after updating the latest  Sap Transports

View solution in original post

1 Reply
prasad
Contributor III
Contributor III
Author

This is resolved after updating the latest  Sap Transports

View solution in original post