Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
aurly123
Contributor II
Contributor II

Session Time out - RE CONNECTION error on accessing from other browser or another app

Hello all,

"Lost connection to server" issue (attached)  happens when i move back from other browser tabs (NOT within QV app)
or while moving back to the same QV session (tabs) after 30 secs from other browser sessions/other apps.
If we stay on the same page on QV app, and keep the session idle for more than 3 mins, then do something else (select tabs or objects or perform any actions) again on the same app, this reconnect issue does NOT occur.  There are No complex expressions or no huge data, and also the issue does NOT occur with other QV apps in production.

Is there any missing or not configured properly?

Other settings:

1) No two or more users are connecting to the application using the same login

2) It was not due to any network problem, because once network is lost the application freezes up
and the application needs to be opened again.

3) It was not due to any particular selection, because I am not able to reproduce the error again
with the same selection made again.

4) It was not due to 'Session Time out', and the session timeout setting is adequate.
I get this error after 30 seconds on re-accessing the application through the browser.

6) It happens on all browsers when the users automatically logged in to access the apps while on client network,
do not have any section access implemented.

Attached the settings of QV SERVER, Document settings of app and re-connection error screenshot

Any thoughts? Appreciate your help!

1 Solution

Accepted Solutions
kaushiknsolanki

Hi,

Check think link and see any solution from this post applies to your issue.

https://community.qlik.com/t5/QlikView-Deployment/Lost-connection-to-server-reconnecting/td-p/132928...

https://support.qlik.com/articles/000038943

 

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".

View solution in original post

3 Replies
aurly123
Contributor II
Contributor II
Author

This error does not occur all times but when it occurs it occurs on all apps.  Any thoughts?

Thanks

@rubenmarin    @kaushiknsolanki 

kaushiknsolanki

Hi,

Check think link and see any solution from this post applies to your issue.

https://community.qlik.com/t5/QlikView-Deployment/Lost-connection-to-server-reconnecting/td-p/132928...

https://support.qlik.com/articles/000038943

 

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".
aurly123
Contributor II
Contributor II
Author

Thank you Kaushik!