Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
sinbad001
Contributor II
Contributor II

Some Qvw is not visible on the web server

Dear Expert,


I have a problem and need help.

Some Qvw is not visible on the web server, but in the web security should be viewed by all users who have authentication.

Is there a lack of security settings ?


Warm Regards,

Jim's

7 Replies
prma7799
Master III
Master III

Could you please share your section access script ..

stabben23
Master
Master

Hi Jimmy,

do the user have any Document or Named Cal License?

sinbad001
Contributor II
Contributor II
Author

Hi Staffan, I already assign Document Cal License.

stabben23
Master
Master

Ok, do you use Section Access? Do you have several server folders?

Peter_Cammaert
Partner
Partner

If you are using AD Domain accounts for your users, and the QlikView Server service is set to security = NTFS (check your QMC for the actual setting), then it may be a simple matter of adding group Domain Users to local group Users to give all users READ access to the QVW documents...

johanlindell
Partner
Partner

1. Do the users have the read access to the folder(s) with the missing apps?

2. Is the Folder set to browsable in the QMC? (System -> Setup, select the QV server and check the Folders-tab and the "Browsable" check-box (don't forget to apply if you change it)

3. Have someone deselected the Availability on the document(s)? Check in the QMC, Documents, Select the document and look in the Server-tab, in the Availability-subtab. Check that the "Access method" has check marks in the client type you are using (IE client and/or Ajax). If you need to change you must hit Apply for each document.

4. If you are using Section Access - does the user have USER-access to the data in the document? If not QlikView will hide it from the user.

sinbad001
Contributor II
Contributor II
Author

Thank you for helping everyone.
I found its issue due to Section Access.