Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Read about the latest Qlik Community enhancements on the Community News blog!
cancel
Showing results for 
Search instead for 
Did you mean: 
bastorizzel
Contributor II
Contributor II

Some users can't move objects on access point, but resize works

Hi,

I have following scenario:

Some users (two so far) can't move objects in all their apps on the access point, although all the corresponding settings in the object, sheet, document and server properties are checked. Furthermore they can resize the objects. So it cannot be a settings issue because move and resize share the same checkbox.

Do you know this issue and have found a solution?

Thank you very much in advance!

Sebastian

Short update:

#1

The objects can be moved by arrow keys but not by mouse.

#2

The issue only appears with windows 8.1.

15 Replies
bastorizzel
Contributor II
Contributor II
Author

We received feedback from QV. They've confirmed this issue as a bug and took it into the agenda for SR13.

Not applicable

Hi,

we have the same Problem and what I figured out was, that it depends on the SR of the client.

Users using SR10 (not depending on Windows Version) can still move, copy, resize the objects.

Users using SR12 (11 not tested) are not able to do that.

It would be interresting if you see the same behaviour.

Not applicable

Any news on this? We've had this issue for some time.

I couldn't find the fix listed in the SR13. Does anyone have the error log number?

Does anyone know which MS update it is, like KB number?

Thanks!

spyrosd80
Contributor II
Contributor II

Hello,

Did anyone find a solution to this?

We experience the same issue on Windows 10, SR12.

After contacting Qlik Support we were told that there are some windows updates that are causing this issue KB3072633/KB3065822. 

However after uninstalling them from the Server and the Client PCs nothing changed.

herbert88
Partner
Partner

This is a confirmed bug

Qlik Support - Google Chrome.jpg

Not applicable

Hei,

Any news with this probleem?

We experience the same issue on Windows 10, QV 12.10 SR 1.