Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
bhaskarsharma03
Creator
Creator

Tabs not visible while opening app through "Open in Server"

Hi,

The QlikView tabs are not visible to users when they are opening the application through "Open in Server" option. They are able to view all the tabs while accessing through Access Point. It's only in "Open in Server" that the tabs just vanish.

There's no tab level access rights in the application, and the "Hide Tabrow" option in the document settings is NOT checked.

Could someone please guide how to resolve this!

Regards,

Bhaskar

3 Replies
parthesh
Creator
Creator

Access point and While opening through "Open in server", are you using same user?

do you have section access applied ?

bhaskarsharma03
Creator
Creator
Author

Yes, I have section access applied in the application.

The same user(s) can see the tabs in Access Point, but not while opening through "Open in Server".

Regards,

Bhaskar

Tobias_
Contributor
Contributor

I have the same problem. Did you find any solution? When I open the file locally I can see all the differents sheets/tabs. When I open it online via access point, too.

But if a user open it via "open on server" he cannot see or change the differnets sheets / tabs. This only happens in QlikVIew 12.5, in 11.2 the tabs are visible. Seems like a bug to me.