Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Coming Aug. 9: New Simplified Authoring for Qlik Sense SaaS – For Details, CLICK HERE
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Unable to Set Licence & 2 Services are down

Hi

Apologies for 2 questions, this is my first ever post and this is my first time installing Qlikview.

I have just installed qlikview 11 on Server 2012.

I have tried to add the licence but have a error each time I do -

Server failed to set license: QVS@mc2prfqlk001: Failed to connect to server

I have read that the server name could be too long if it is above 12 characters but ours is exactly 12 characters long

Is this a problem?

The following services are down but I don't know if this because of the licences/

Failed to contact the service. - DSC - Disconnected

Failed to contact the service. - QVWS - Disconnected

QlikView Management Services

Failed to retrieve document list from the specified QVS

QlikView Server

SE_LOG: CQvXmlInterfaceRequestHandler - Catch: errId(-3). Ino(-1). Fno(90)

Any assist will be appreciated.

Thanks

Karen

1 Solution

Accepted Solutions
Not applicable
Author

Hi Everyone

I have now worked this out and had

Success

Answer:  Uninstalled and resintalled Qlikview and reconfigured it use a Service Account (with admin rights. - the last post in the thread I posted last time had a clue.  When I reinstalled and used the service account.

-  I went to the Services on the server and started them all (as they were not up)

- checked the property of each service and the logon property was the service account

- opened the management console and noted no error messages - except system was unlicensed.

- Added in licence information and applied license.

-Success

Hope that helps someone.

View solution in original post

3 Replies
Not applicable
Author

Hi

I have looked through the thread and found the following

Server failed to set license: QVS@t2: Failed to connect to server Server failed to set license: QVS...

The user had the *exactly* the same problem (same services down) and it does seem to have something to do with the licences.

If anyone has any ideas, it would be appreciated.

Thanks

Karen

Not applicable
Author

Hi Everyone

I have now worked this out and had

Success

Answer:  Uninstalled and resintalled Qlikview and reconfigured it use a Service Account (with admin rights. - the last post in the thread I posted last time had a clue.  When I reinstalled and used the service account.

-  I went to the Services on the server and started them all (as they were not up)

- checked the property of each service and the logon property was the service account

- opened the management console and noted no error messages - except system was unlicensed.

- Added in licence information and applied license.

-Success

Hope that helps someone.

Not applicable
Author

Same errors are happening to me on a regular basis, has the error continued after you re-installed Qlik as a Service Account?