Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Support Cases coming to Qlik Community Oct. 4! Start chats, open cases, explore resources: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Sergio3
Partner
Partner

User Named cal issue Qlikview

Hello,

I have some trouble.

One user have Doc and Named cal's.

We delete doc cal from the assigned users list in qmc, it goes to carantine.

After user still having Named cal, but it have an error message when entering app ( no user cal for your account ).

How can we fix it?

Labels (3)
1 Solution

Accepted Solutions
Brett_Bleess
Support (Former)
Support (Former)

You need to ensure the user that is assigned to the Named User CAL is the exact same user coming into the environment, is it possible there is an ID mismatch, or they got a new ID?  The only other thing of which I can think is something is corrupted in the CalData.pgo file, you could try removing both the Doc and Named User CALs for the user and then confirm their ID including domain qualifier and ensure that is the one you reassign to a new Named User CAL.  Best I have  with what you have provided.  

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

2 Replies
fkeuroglian
Partner
Partner

Sergio, how are you?

Its strange that happend this error, are you sure that the user have named cal assigned?

Try to take out the named, and reassigned and see what happend

Hope Help

Fernando

Brett_Bleess
Support (Former)
Support (Former)

You need to ensure the user that is assigned to the Named User CAL is the exact same user coming into the environment, is it possible there is an ID mismatch, or they got a new ID?  The only other thing of which I can think is something is corrupted in the CalData.pgo file, you could try removing both the Doc and Named User CALs for the user and then confirm their ID including domain qualifier and ensure that is the one you reassign to a new Named User CAL.  Best I have  with what you have provided.  

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post