Skip to main content
You can succeed best and quickest by helping others to succeed. Join the conversation.
Showing results for 
Search instead for 
Did you mean: 
Not applicable

User's model crashes when accessing app through Access point


We are currently using Access point for the Qlikview apps. While some users including myself aren't experiencing any issues with one of the apps, another user  when she loads the app through access point and tries to make selections in the app, it crashes/ loads very slowly.

We tried erasing cookies in her browser or opening in a different browser but the issue isn't solved.

Anybody have any experience with this type of issue?



3 Replies
Master II
Master II

Could be that user has created a custom object that is hosing the Accesspoint.If you rename the .Shared file for that app and the problem goes away, that is the likely culprit.


In addition to mwoolf‌ make her remove the Status Selection from the AccessPoint for that application (View Details > Remove Last Document State) and then open the app again

Not applicable

Thank you very much for the replies, I'll Test and give feedback!