Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
adiarnon
Creator III
Creator III

alert when openning url

hi,

when im open a link from my model i  have an alert,

i want that the link will oper without the alert

how can i do that?

the alert-

image001.png

adi

1 Solution

Accepted Solutions
tresesco
MVP
MVP

Settings->User Preference->Security(tab)-> Uncheck 'Launch'

View solution in original post

9 Replies
ashfaq_haseeb

Hi adi,

Make sure highlighted is enabled in your document.

Go to document properties.

Let me know it that worked.

Regards

ASHFAQ

adiarnon
Creator III
Creator III
Author

hi,

where can i find the highlighted?

adi

ashfaq_haseeb

Hi,

Open your QlikView document in Desktop --> go to Setting --> Document Properties --> Server Tab.

Regards

ASHFAQ

tresesco
MVP
MVP

Settings->User Preference->Security(tab)-> Uncheck 'Launch'

View solution in original post

adiarnon
Creator III
Creator III
Author

I CANT FIND IT -

SEC.png

adiarnon
Creator III
Creator III
Author

SER.png I CANT FIND IT

tresesco
MVP
MVP

Settings->User Preference (NOT Document Properties)

ashfaq_haseeb

Hi,

You are looking at document Properties

for tresesco reply look at User Preference

for my reply look at document Properties.

Regards

ASHFAQ

ashfaq_haseeb

You need to click on drop down to see more options.

Regards

ASHFAQ