Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join us at the Cloud Data and Analytics Tour! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

disable click on straight table

Hi All,

i have 4 straight tables aligned in such a way that it looks like one straight table. so when the user click on any place on straight table . the formatting is getting effected . is there a way we can disable click option on those straight tables ?

i have used move or copy from sheet properties , but that only helps not to move straight tables . but the formatting is getting spoiled , do we have a way to fix this ?

1 Solution

Accepted Solutions
jagan
Luminary Alumni
Luminary Alumni

Hi,

Select Read Only option in General tab.

Regards,

Jagan.

View solution in original post

6 Replies
swuehl
MVP
MVP

Maybe try option 'read only' on chart properties general tab.

jagan
Luminary Alumni
Luminary Alumni

Hi,

Select Read Only option in General tab.

Regards,

Jagan.

View solution in original post

colin_albert

Either set the charts as "Read Only" on the Properties, General tab, or add a transparent text object on a layer above the charts that covers all charts.

readonly.JPG

You can stop users moving or deleting objects on the Sheet Properties tab

MoveObjects.JPG

aniketsr
Creator
Creator

Hi,

Please check the read only option in all the four straight tables

Not applicable
Author

thanks all it works

jagan
Luminary Alumni
Luminary Alumni

Hi,

If you got the answer close this thread by giving correct answer to the post which helps you in finding the answer.

Regards,

Jagan.