Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Read about the latest Qlik Community enhancements on the Community News blog!
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

how to disable move objects for alle sheets?

Where do I easiest disable allowance of moving objecst on all sheets?

1 Solution

Accepted Solutions
Not applicable
Author

Hi,

for end users?

In the management console (on your qlikview server),

Go to System,

go to setup,

choose the qlikview server

In the right pane, choose 'Documents',

on the bottom with 'objects' there is a checkbox "allow moving and sizing of objects".

Uncheck that one.

I think that is what you are looking for.

Regards,

Yves

View solution in original post

5 Replies
rajeshvaswani77
Specialist III
Specialist III

Hi,

Go to Settings --> Sheet Properties --> Uncheck Move/Size sheet objects. Check Apply to All sheets and ok.

You are done.

thanks,

Rajesh Vaswani

Not applicable
Author

Hi,

for end users?

In the management console (on your qlikview server),

Go to System,

go to setup,

choose the qlikview server

In the right pane, choose 'Documents',

on the bottom with 'objects' there is a checkbox "allow moving and sizing of objects".

Uncheck that one.

I think that is what you are looking for.

Regards,

Yves

View solution in original post

sudeepkm
Specialist III
Specialist III

T117220.png

IamBack
Champion
Champion

I am agree with Rajesh post but

this will not allow you to clone object @ accesspoint.

so i will suggest to use macro to disable allow/move

search for macro for allow/move in community.

its good to write code .and do allow/move  then comment macro code.

hope this helps

luciancotea
Specialist
Specialist

Try QV Plus: One click change to common properties of all objects in the document