Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
fabio
Contributor III
Contributor III

ie plugin & internet explorer 11

Hi,

i can't install the qlikview ie plugin into the internet explorer 11.

do you have the same problem?


The installation apparently works but i can't open the document with the plugin. In the brouwser opening menu appears only ajax, not the plugin. Why?


some idea/explerience?


i tried the latest versions of plugin, 32bit and 64bit.


thanks!


ps: sorry for my bad english 😞


23 Replies
Ricardo_Gerhard
Employee
Employee

What version of Qlikview was installed?

Qual versão do Qlikview foi instalada?

You need to install Qlikview IE Plugin. The show link flag need to be marked also to appears in Access Point

Take a look on QMC > Qlikview Web Server > AccessPoint > Plugin Download "Show Link".

Você precisa instalar o IE Plugin. A flag Show Link precisa estar marcada também para aparecer no Access Point

Verifique em QMC > Qlikview Web Server > AccessPoint > Plugin Download "Show Link".

Ricardo Gerhard
OEM Solution Architect
LATAM
Not applicable

Morning,

Just to report I am having the same issue with IE plugin and IE 11.... no idea what the problem is at the moment but I will continue....

I have installed QV IE plugin via the MSI and via the download link.... neither of these appear to work.... it is almost like IE 11 is blocking the plugin but I have not found where this is either.

QV IE 11 plugin appears to install without any issues.

Tyrone

Not applicable

Hello,

Given that I have now found out I am not the only person with this issue I have looked into all a bit more. As a quick question can you tell me if you have the QlikView Client also installed on your machine?

Given that you are using IE 11 I have to assume you are using Windows 7 or Windows 8 which means that the install path can be:

C:\Program Files (x86)\QlikView\QvPlugin

Yet when I went to look at the IE "Manage add-ons" this has the QV plug-in being installed in:

C:\Program Files\QlikView\QvPlugin

Therefore I am wondering if this is the start of the problem that (and I am not sure why) the QV plug-in is not being correctly registered in the add-ons within IE.... or one is not overriding the other.

I have tried to complete the install to the "Program Files" directory but I have not had much luck with this working (so far) but thought I would report my findings just in case this sparks something in somebody else.

Bill_Britt
Support
Support

Hi,

IE11 is not supported yet. I have heard it will be supported with 11.20 SR5.

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
nels1816
Contributor
Contributor

I have ran into the same issue.

11.2 SR 4, internet explorer 11, ie plugin not showing up.

thanks for the info Bill.

Not applicable

Hi Bill,

Thanks for the answer,

Tyrone

ateafilar
Creator
Creator

Hi Bill,

I run a QlikView 11.20 SR1 version... Do I need to upgrade to SR5 to get this work? Will there not be a new plugin version that works with the SR1 version and IE11?

Best regards,

Filip

Not applicable

Hi,

Yes you will need to wait for SR5. I have seen the details of SR5 and it is in beta at the moment (it has just finished) and it does stay there are changes in the release to make QlikView work with IE 11.

I would guess (and it is just a guess) that you can use the SR5 plug-in with a SR1 server.

Tyrone

ateafilar
Creator
Creator

Thanks for your answer.

Can someone from QlikTech confirm this?