Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Welcome to Qlik Community! Check out our new navigation! FIND OUT MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
gyan_srivastava
Contributor III
Contributor III

iis_authenticate = could not be opened Error Coming for Some Clients But Ok for Others ,Help Required

When my clients are trying to open the Qlikview Document , this error appear:

iis_authenticate = could not be opened

It just starts Last Week ,

I have Allowed Anonymous Access to QVajax and Scripts Folder .

any help???

10 Replies
Not applicable

Hi,

Is this error permanent, when starting from the accesspoint ?

Sometimes error comes after trying to open repeatedly invalid links (you have several tabs in browser)

-Alex

Not applicable

Hi - Were you able to solve this one? We are getting the same error here.

Thanks,

Matt

amien
Specialist
Specialist

same issue. how did you solve this?

what do you mean with :I have Allowed Anonymous Access to QVajax and Scripts Folder .?

gyan_srivastava
Contributor III
Contributor III
Author

Hi Matt,

We got this error two times and with two different reasons .

For First Time : It was due to the , CAL liscence Allocation to USERs was fully done .No CAL left for new user to Allocate .Then I removed some of the users(Who were not using the application from long) from CAL from QMC and it worked .

For this Open QMC-->Liscences-->Go to Client Access Liscence(CALS) -->Then Check User name is there or not if not add that user name .

For Second Time : Qlikview plugin version was not latest on one user's machine .So instaling the latest verion of Qlikview Plugin resolves the issue .

gyan_srivastava
Contributor III
Contributor III
Author

Hi Amien /125002384 ,

Would you be able to resolve the problem with the above resolution?

amien
Specialist
Specialist

No,

i filled the hostfile with IP and machinename and domain

and i filled the External Linking in QEMC with the domain

i think this is a DNS issue

Not applicable

Please check 4747 (4774) ports are open, if not open, please open this port.

Not applicable

I was able to solve this problem in IE 11 by disabling Protected Mode in the Zone in which the QlikView website ran.

sunilkumarqv
Specialist II
Specialist II

Hi ,

 

we have same issue, could you please explain the steps how you would resolved