Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
On Demand Webinar: See WhyThousands of QlikView Users Have Switched to Qlik Sense. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

not able to open application's some of the tabs in my qlik version

I am trying to open a QVW file in my application that is version 11.20.12451.0 SR7 64 bit. The qvw file has some macro loaded, I assume that could be creating problem. I tried to disable macro but still I am not able to open all the tabs of the QVW in my app. Could you please suggest any work-around. Thanks!

7 Replies
alexandros17

Go to:

settings -> document properties -> sheets

select the sheet you want to open (it should be hidden) and click properties

then in general tab select show always ....

Let me know

Not applicable

Thanks for your reply! I tried that before but unfortunately that did not work. In the same application out of 5 tabs, I am able to open 1 tab but not able to open other 4 tabs. Once I click any of those 4 tabs, application shuts down.

jaimeaguilar
Partner
Partner

did you select this option inside module?

macro.png

regards

Not applicable

Thanks Jaime! I tried that but did not work.

Not applicable

I treid to open the same file on another version of QVW 11.20.12451.0 SR5 64 bit, it opened perfectly. It seems the problem lies with version SR7 that I have. Could you please suggest what I should do in this case? I want to use the file in my version of QVW.

jaimeaguilar
Partner
Partner

try upgrading to SR8 (the latest release). That may should your issue

Not applicable

I have tried but seems I still have the same problem. Application shuts down in SR8 as well.