Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Highlighted
Not applicable

A cluster node was added, please enter the control number.

Hi Dear QV Community

For a problem that I do not start the service ReloadEnginee apparently because it has a very long name the machine (WPASQVC15DTI1), reason why I try to change the service URL in System -> Setup-> QVS @ wpasqvcdti1 General tab.

Actual: qvp 😕/wpasqvcdti1/

New: qvp 😕/localhost /

When I click Apply I get the error messageProblem.png

6 Replies
Employee
Employee

Re: A cluster node was added, please enter the control number.

Do you want to change the name of Qlikview Server ou Distribution Services?

If you want change Qlikview Server, in this tab change the field "Name".

Ricardo Gerhard
OEM Solution Architect
LATAM
Not applicable

Re: A cluster node was added, please enter the control number.

Hi Ricardo

I want change the URL for QV Server and Distribution service to not attempt to locate the service by lomg machine name,

NOT

qvp 😕/wpasqvcdti1/

I WANT

qvp 😕/localhost/


Not applicable

Re: A cluster node was added, please enter the control number.

Not applicable

Re: A cluster node was added, please enter the control number.

I don`t know is it still needed, but I had the same issue and I resolve it by this not obvious way:

  • after you have an error message, click 'ok'
  • fill the gap control number by LICENSE number, and then click 'ok', after QMC ask you something about restart QVS.

After restart all settings will be available for changes.

Our QVS version is 11.20 SR12.

a0693051
New Contributor III

Re: A cluster node was added, please enter the control number.

Hi,

I had the same issue and I resolved it by the following way:

1. After you have an error message as mentioned in screenshot, click 'OK'.

2. Then goto System>Licenses>QlikView Server> QlikView Server License> Fill the Control number not an LICENSE 

    number (already mentioned), both are different. And then click 'OK', after that QMC ask you to restart the QlikView

    Server services.

     After that everything will be fine.

     Our QVS version is 11.20 SR7.

Regards

Jhanaarthanan

stefan87
New Contributor II

Re: A cluster node was added, please enter the control number.

Hi,

what Jhanaarthanan wrote is only partly right as you have to enter the controll number on the same page where you are changing the QMC settings, it is only another tab.

e.g. when you change a setting on the logging tab (for example high verbosity in event logging), just go to the general tab, type in your control number and click apply.

Regards,

Stefan