Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Access Point/Data Error

Hi there,

I have a problem here. When I try to view a particular object on Access point I get an error like

"There is an invalid character found in the text content" All this is in full browser view in IE. When I use the plugin though I don't get any errors. What could be causing this problem?

Regards

Zman.

7 Replies
Highlighted
Not applicable

This error means :

The XML document is not marked with the proper character encoding scheme.

The resolution is :

Specify the proper encoding scheme or

Re-encode the XML data as proper UTF-8

Highlighted
Not applicable

Zman, Did you find the problem?

We have the same problem since yesterday...

Highlighted
Not applicable

Same here in IE10 and Chrome v30. Some errors, some things don't appear.

V11SR2

Highlighted
Not applicable

I get the same error in every tab I go
into.

did you find the cause?

Thanks

Highlighted
Not applicable

Sure did. It's good-old-fashioned bugs in 11.20 SR2 (and SR3 too I think). An upgrade to 11.20 SR4 fixed it for us. The release notes for that version list LOTS of fixes to AccessPoint.

Highlighted
Not applicable

Thanks a lot!

I'm using 11.2 SR3 and was gonna upgrade it tomorrow or the next day due to other bug fixes..

thanks again for for your quick reply

Highlighted
Not applicable

Note they just announced some serious data-corruption bugs in the first release of 11.2SR4, and then have pulled that download and pushed a new SR4 version. Why they didn't call it SR5 I have no idea, but all they did was increment the build number. Icky.

Quality releases from QlikView seem to be a major problem lately. I suspect all development/QA resources are going into v12, which really MAKES EXISTING MAINTENANCE-PAYING CUSTOMERS ANGRY!