Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Save the Date: QlikWorld Online, June 24-25, 2020. Free global virtual event for data integration and data analytic gurus. Register Today
Valued Contributor III

Application is not opening on clicking on access point

When i am clicking on the dashboard in access point , it is not launching , any body sys me that i have to download IE plugin then i can ? is it right ? .

Tags (1)
5 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Re: Application is not opening on clicking on access point

That's possible. Check which options in the QMC are enabled for that document. If the ajax client is disabled and the IE plugin is enabled then you need to use the IE plugin.


talk is cheap, supply exceeds demand
Highlighted
Valued Contributor III

Re: Application is not opening on clicking on access point

ok but all applications are opening in crome or firefox  why ?

Highlighted
MVP & Luminary
MVP & Luminary

Re: Application is not opening on clicking on access point

In that case your browser is too old and doesn't support the Qlikview version you've deployed.


talk is cheap, supply exceeds demand
Highlighted
Valued Contributor III

Re: Application is not opening on clicking on access point

ok thanks

Highlighted
Employee
Employee

Re: Application is not opening on clicking on access point

If you applications work as you expect in Chrome and Firefox, I would suggest you stick with the full browser client in IE as well. IE11 should work as well as the other two browsers, but you need to be on a version of QlikView that supports IE11.

If you still have issues sorting this out, please confirm what IE version and QlikView Server version you are using.