Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Leverage your QlikView investment to modernize BI – see how! Join Group
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Specialist II
Specialist II

Bundle Load Not Working Properly

Hi,

My bundle load script is not working properly. My script is

Bundle

LOAD PlayerId,

          Image

FROM

D:\Qlikview\DataSource\Data.xlsx

(ooxml, embedded labels, table is Sheet3);

Image Column is Path of Image Store location.

When i reload this script Only PlayerId column will reloaded but image column is not.

- Regards,

Vishal Waghole

8 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Re: Bundle Load Not Working Properly

You will not find a field Image. The images are stored in a special table. If the expression editor you can find the images on the Images tab. Select the Image Folder and the Image dropdown box will show you the images. If you select one you'll see a preview on the right.

Attached is an small example I found on this site. Look at the script to see how the data was loaded. And look at how the info() function is used to show the image of the selected country in the text box.


talk is cheap, supply exceeds demand
Highlighted
Specialist II
Specialist II

Re: Bundle Load Not Working Properly

Thanks Gysbert, I will check it.

- Regards,

Vishal Waghole

Highlighted
Not applicable

Re: Bundle Load Not Working Properly

Make sure that your images have lower case file extensions.

Highlighted
Specialist II
Specialist II

Re: Bundle Load Not Working Properly

Please make sure in the file Data.xlsx u have the the path location and filename with the extension.

c/user/..../image.jpg

Make sure the image in the path is in .jpg, i dont' think images that are large can be supported.

-Sundar

Highlighted
Creator III
Creator III

Re: Bundle Load Not Working Properly

I have this problem too,Sometimes bundle image not working properly.

Highlighted
Not applicable

Re: Bundle Load Not Working Properly

You can also use Buffer Info Load to achieve your work

Regards,

AR UMAMAHESH

Highlighted
Creator III
Creator III

Re: Bundle Load Not Working Properly

Hi,

I do not know why but I wrote my bundle script at the end of file script and worked.

Highlighted
Creator II
Creator II

Re: Bundle Load Not Working Properly

Thanks @jafari_ervin
Load wasn't working for me till I moved it to the end of script