Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Save the Date: QlikWorld Online, June 24-25, 2020. Free global virtual event for data integration and data analytic gurus. Register Today
Valued Contributor III

Dashboard is mishbehaving

Hi all ,

I have design one dashboard in my server ,

but client migrated my application in new server but that application is not showing my chart on my selection in new server , but same application is working fine in my previous server .

Is any cause ?

please tell me what i need to check .

4 Replies
Highlighted

Re: Dashboard is mishbehaving

What exactly is not working/not showing up anymore? Wrong chart content? Missing values in listboxes? Different output when making selections? Are you using section access in this dashboard? Data reduction?

Highlighted
Not applicable

Re: Dashboard is mishbehaving

Please supply some more specific inforamtion - if you could even provide a screen sample of your dashboard on each server so we can visually see the difference, it would be a great help

Highlighted
Valued Contributor III

Re: Dashboard is mishbehaving

yes wrong chart content missing chart in container on selection .

But it is woking in old server , and i dont have any section access in application

Highlighted
Partner
Partner

Re: Dashboard is mishbehaving

Hi,

Without more details it is hard to say, but a guess on this and a cause of a lot of heartache when moving server.

1 Missing files like excel or csv?

2 Path in QVW pointing to wrong locations. (Normally would error unless a mapping load?)

3 Extensions?

Mark