Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Highlighted
chadliagabsi
Contributor II

Default selected button when opening the app.

Hello,

i have two button in the same sheet. i need to return the result of the first one by default when i open the app.

i try activate object but it don't return a result.

test.png'

1 Solution

Accepted Solutions

Re: Default selected button when opening the app.

I can think

1. You can call variable trigger using thatgoogle action

2. And trigger assign by variable declare

16 Replies

Re: Default selected button when opening the app.

What is the second action?

chadliagabsi
Contributor II

Re: Default selected button when opening the app.

i do

   property document ->

                               triggers ->

                                            at the opening->

                                                            activate the object->

                                                                            and i put the ID of the object(Id button)

isingh30
Contributor III

Re: Default selected button when opening the app.

Re: Default selected button when opening the app.

There is 2 actions in your image. One is okay and what about second one? Is that effect to other action?

chadliagabsi
Contributor II

Re: Default selected button when opening the app.

Hello,

i dont need to select field i need a button object.

chadliagabsi
Contributor II

Re: Default selected button when opening the app.

The first one is okey, i do it for  default select field value.

The second one is  for the button and it dont work.

isingh30
Contributor III

Re: Default selected button when opening the app.

You need the result of first button by default? When you open app.

chadliagabsi
Contributor II

Re: Default selected button when opening the app.

yes,

i tried this  but it dont return a result test.png

isingh30
Contributor III

Re: Default selected button when opening the app.

Anyhow you are selecting the field via button. I believe you need macros here.

Community Browser