Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Export Macro does not work on accesspoint

Hi All,

we have a small application in which we created a button and applied macro to export the straight table data to an excel sheet. it works all fine on desktop.

when i open the same document on access point, Export button does not work.

the path for the Excel destination after export is C:\Temp\test.xlsx. we are Using Qlikview 11.20 (IE plugin is installed by default???).

i have read lot of posts in the community and tried few things like provided system access to Macro, IE settings etc..

but nothing worked for me.

Can someone please suggest what should be done to achieve this task?

and also, when i give the path as C:\Temp\test.xlsx, does it get stored on server folder or local desktop folder?

I am new to qlikview.. so please help..



3 Replies
Specialist II
Specialist II


please think about using this solution:

Posting Data from QlikView to Other Systems using the Ajax Client

Hope it helps

André Gomes



Did you check my reply here

Export macro does not work on Access Point

Please do not create multiple threads for same questions.



Not applicable

ok.. sorry..