Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Highlighted
Not applicable

Function subfield() wont work in QV9 SR7

Hi all,

we use the function subfield(S,<Delimiter>) in the 2 parameter version to generate a row for each substring in the string S.

In QV9 SR5 SR5 everything works fine (we have a Test server with the old SR). In SR9 the f

unction returns only one Row with an empty String.

Any suggestions what we can do?

Regards Alex

Tags (3)
1 Solution

Accepted Solutions
prieper
Honored Contributor II

AW:Function subfield() wont work in QV9 SR7

Bug was already registered with QlikTech under #36525 , marked with high priority.

Peter

6 Replies
Not applicable

AW:Function subfield() wont work in QV9 SR7

Here is the same Application loades under SR5.

prieper
Honored Contributor II

AW:Function subfield() wont work in QV9 SR7

noticed same - seem to be a bug ...

Peter

prieper
Honored Contributor II

AW:Function subfield() wont work in QV9 SR7

Bug was already registered with QlikTech under #36525 , marked with high priority.

Peter

Not applicable

AW:Function subfield() wont work in QV9 SR7

We got that patch (QV 9.00.7775.9) installed and the problem is fixed still some other bugs in our version!

renisonc
New Contributor III

AW:Function subfield() wont work in QV9 SR7

where could i get to see the list of bugs that are open for qliktech to fix?

lmonincx
Contributor II

AW:Function subfield() wont work in QV9 SR7

Hi,

We are about to install the patch due to the subfield bug, may i asked what kind of bugs you still experience?

Kind regards,

Linda Monincx