Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
Not applicable

Hide Tabrow

Hi everyone! Im trying to select the option 'Hide tabrow' from the menu 'Document Properties' but for some reason I can´t do that, I did that to another document in the same machine, same server, same version, everything is the same.. I probably did something to the document that doesnt allow me to choose that option, i just can´t figure out what.. so if anyone has any clue ,it would be very helpfull! thanks.

1 Reply

Hide Tabrow


I had a problem before when I opened a document in version 10 then I saved it and opened it back in version 9.

For some reason, this locked some of the document properties.

I'm not sure if this is your case.

Hope it can give you any clues.