Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

shyamcharan
Contributor III

Hyperlink does not work after QlikView April 2019 upgrad

Hi Experts,

I have used file folder path similar to below as hyperlink in the dashboard chart expression.

The path used to open the folder as normal and it worked before the April 2019 upgrade.

It works on the desktop too. However, it stopped working on AccessPoint once I upgraded to April 2019 version. Does not work both on IE and on chorme.

'C:\Users\ssreeramula'

Can you please let me know what mistake I am doing.

 

attached is the sample QVW.

Labels (1)
3 Replies
shyamcharan
Contributor III

Re: Hyperlink does not work after QlikView April 2019 upgrad

Hi,

Any help here is highly appreciated. Thanks

Support
Support

Re: Hyperlink does not work after QlikView April 2019 upgrad

Does the path C:\Users\ssreeramula exist on the QlikView Server machine?  

Check the following Community post too, I believe it may be same issue you are trying to resolve:

https://community.qlik.com/t5/QlikView-Layout-Visualizations/Unable-to-create-URL-link-for-shared-pa...

Regards,
Brett

To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
shyamcharan
Contributor III

Re: Hyperlink does not work after QlikView April 2019 upgrad

Hi Bret,

Thanks heaps for your response. And sorry for the delay in my response.

Thanks for the reply. QlikView June 2019 seems to have a bug with the Ajax and it does not work.

I am looking for workarounds. 

Regards,

Shyam