Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

mayankraoka
Valued Contributor

IE version supported for 11.2SR9 version?

Hi Team,

Can anyone tell me the IE version supported by qlikview 11.2 SR9?

I am not able to open in IE 8.Is it supported or not?

Regards,

Mayank

1 Solution

Accepted Solutions
qlikviewwizard
Honored Contributor II

Re: IE version supported for 11.2SR9 version?

IE8 will work for qlikview 11.2 SR9. But Qlikview plug-in should be installed on accessing machine and Server machine. Hope this will help you.

View solution in original post

10 Replies
MVP
MVP

Re: IE version supported for 11.2SR9 version?

According to QlikView System Requirements document for 11.2 SR9 the Internet Explorer 8,9,10 and 11 are supported. That is valid for both Ajax-client IE, IE-plugin and WebView in addtion to the QlikView Managment Console - QMC.

mayankraoka
Valued Contributor

Re: IE version supported for 11.2SR9 version?

Thank you Petter for quick reply.

But we are not able to open in IE8 .Do you know any other reason for this.

Regards,

Mayank

ink12345
Contributor

Re: IE version supported for 11.2SR9 version?

Post 11.2 SR6, All version of Internet Browsers are supportive using Internet Plugin. Prior 11.2 SR6, IE plugins will only work below IE8.

Try restarting the services

Regards,

IK

MVP
MVP

Re: IE version supported for 11.2SR9 version?

Is it for just one computer or is it for all or some computers?

MVP
MVP

Re: IE version supported for 11.2SR9 version?

Screen Shot 2015-10-07 at 21.11.51.png

Highlighted
admin1
New Contributor III

Re: IE version supported for 11.2SR9 version?

Hi Ik,

It is the issue with some computers.do we need to do some setting for IE?

Regards,

Mayank

qlikviewwizard
Honored Contributor II

Re: IE version supported for 11.2SR9 version?

IE8 will work for qlikview 11.2 SR9. But Qlikview plug-in should be installed on accessing machine and Server machine. Hope this will help you.

View solution in original post

qlikviewwizard
Honored Contributor II

Re: IE version supported for 11.2SR9 version?

No. It surely IE -Plug in difference issue. Double check.

MVP
MVP

Re: IE version supported for 11.2SR9 version?

Yes - listen to Arjun - I think he is right - I have also experienced that the IE-plugin could be lagging on some computers and you have to update them specifically to get them up to the same version. That will not work automatically all the time.