Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

In V11 SR1 Dashboard, Rounded Corners option not showing on Layout tab

Hello Experts,

In QV 11 Dashborad under Document Properties and Layout tab, I am not seeing "Rounded Corners" properties on bottom left. But if I open some of the other dashboards may be created in V10, I see the :Rounder Cornerss" properties. Not sure why?

Any suggestions would be greatly appreciate.

Thank you in advance,

SanNo Corners option.pngjay 

1 Solution

Accepted Solutions
Highlighted

Hi,

You need to enable the Advance styling mode. Go to the Settings menu, Document Properties, General tab.

Hope that helps.

Miguel

View solution in original post

4 Replies
Highlighted

Hi,

You need to enable the Advance styling mode. Go to the Settings menu, Document Properties, General tab.

Hope that helps.

Miguel

View solution in original post

Not applicable

Thank you so much. It works.

Highlighted
Contributor
Contributor

For me, i had set the document properties and able to see the "rounder corners" properties. When checked in the chart, it is visible in the desktop tool,  but when i access through web, in access point, the corners are not visible

We recently updated  to QV 11. It was working previously in QV 10

Thanks

KRS

Highlighted
Not applicable

Awesome