Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Leverage your QlikView investment to modernize BI – see how! Join Group
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Internet Explorer Plugin

We have 1 user who is unable to use the IE plugin, the user has downloaded it and uninstalled it and re-downloaded. Everytime the user goes to Accesspoint to open an application the url shows that it is just connecting to the full browser version. Other users have been able to use the plugin however. IE11 is the browser, the Server is 11.20. Does anyone have ideas on where to go from here?

1 Reply
Highlighted
MVP & Luminary
MVP & Luminary

Re: Internet Explorer Plugin

Reasons for this could be an enabled protected mode within the IE or disabling of ActiveX and/or Javascript within the security settings.

- Marcus