Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
Highlighted
jayaprakash_qv
New Contributor

Issue after changing simultaneous qv engine from 6 to 8

We have recently change the number of qlikview engines from 6 to 8  on qlikview server . After that few documents fails throwing below error. Observed that this happens when the engine 7 or 8 is attempted to be used.

Any suggestions?

Error log -

2017-10-11 11:08:31) Information: Opening document: "xxxxx.qvw"

(2017-10-11 11:08:31) Information: Allocating new QlikView Engine. Current usage count=7 of 8 (of type non-reader).

(2017-10-11 11:08:31) Information: Max retries:5

(2017-10-11 11:08:31) Information: Attempt:01

(2017-10-11 11:08:32) Information: Opened the QlikView Engine successfully. ProcessID=53136

(2017-10-11 11:08:32) Information: Allocated QlikView Engine successfully. Current usage count=8 of 8 (of type non-reader). Ticket number=2492.

(2017-10-11 11:08:32) Information: Loading document "<<path >> xxxxx.qvw" (0.56 Mb)

(2017-10-11 11:08:33) Information: Loading. LoadTime=00:00:01.0140325

(2017-10-11 11:08:34) Error: Document open call failed. The document might require username and password.

(2017-10-11 11:08:34) Information: Attempted to load the document with data.

(2017-10-11 11:08:34) Error: The document failed to open.

Tags (1)
2 Replies
atoz1158
Contributor II

Re: Issue after changing simultaneous qv engine from 6 to 8

Hi

We had a an issue like this giving that error we solved it by restarting the Qlikview Distribution service on the publisher server

Regards

Adrian

jayaprakash_qv
New Contributor

Re: Issue after changing simultaneous qv engine from 6 to 8

Ok . for me this happen occasionally . I have also restarted  the distribution services many times after making the qmc change