Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Coming your way, the Qlik Data Revolution Virtual Summit. October 27-29. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Creator II
Creator II

Last Updated date of a report on accesspoint


Hi,

Last Updated date for all the reports in my accesspoint are showing the dates less 2 days than actual updated date.

For example if today's date is 10th Sep 2014 and I have pasted the report on root folder today,

on access point I am seeing 8th Sep 2014 as the Last Updated date even though the report is updated.

Thanks in Advance!!

Laxmi

14 Replies
Highlighted
Creator III
Creator III

Ok.Where you find out time difference between the access point and the apps refresh time.?

As Ashfaq said stop the services through the third party person and once the proper deployment done then start the services again and recheck the time.Make sure that please check with the third person to paste the same folder.

Also please check with them after the deployment whether the one of the service like webservice is running or not.As per my knowledge if the webeservice is not running we will not see the proper time and apps at access point.

Correct me if am wrong.

Regards,

Ajay

Highlighted
Creator II
Creator II

Thanks for your reply Ajay and Ashfaq!

I need to restart the servoces in the down time. I mean when there are very less number of users using the report.

I will try restrating the services and check the date on access point.

Regards,

Laxmi

Highlighted

Hi,

Can you close this thread by selecting appropriate answer.

Regards

ASHFAQ

Highlighted
Creator II
Creator II

Thank you everyone for your responses and sorry for responding late for this thread.

I was facing this issue from last 2 years and didn't understand the reason for this. Since I was able to see the updated data in my report I didn't worry much about this. But recently I got to know from someone that on access point the reports will always show the date when the QVD is reloaded and not the date when the report is refreshed.

So closing this tread after a long time.

Thanks everyone.

Laxmi

View solution in original post

Highlighted
Specialist
Specialist

Thank you this is the exact reason why its not updated