Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
Highlighted
Not applicable

Message to verify sending email on alert gone

Hi there,

Qlikview usually asks if you would like to send the email after an alert triggers, it does this with the screen as shown in the attachment. However, starting this week my qvw has stopped sending emails, and I think that this might be the cause. (Pressing Do not show this message again and No to All)

Question: How can I reset my user preferences such that this message will re-appear?

Thanks for helping out,

regards,

Boris

Tags (3)
1 Solution

Accepted Solutions
Not applicable

Re: Message to verify sending email on alert gone

Hi Boris,

I faced the same issue and found out the remedy.

You need to edit the "Settings.ini" file which can be found in "C:\Users\[User]\AppData\Roaming\QlikTech\QlikView". Change "DontShowConfirmSendAlertEmail=0" as "DontShowConfirmSendAlertEmail=-1" then save it.

It worked for me after this change. Please try.

Regards,

Sajeevan

View solution in original post

3 Replies
Not applicable

Re: Message to verify sending email on alert gone

Hi Boris,

I faced the same issue and found out the remedy.

You need to edit the "Settings.ini" file which can be found in "C:\Users\[User]\AppData\Roaming\QlikTech\QlikView". Change "DontShowConfirmSendAlertEmail=0" as "DontShowConfirmSendAlertEmail=-1" then save it.

It worked for me after this change. Please try.

Regards,

Sajeevan

View solution in original post

Not applicable

Re: Message to verify sending email on alert gone

Thanks Sajeevan,

Perfect solution.

And aside to that, the settings.ini looks like the place to edit other 'hidden' user preferences.

cleite2014
New Contributor III

Re: Message to verify sending email on alert gone

I am receiving this popup on some apps now.  I am on QV 11.2 SR12.  I do not see the value you have mentioned in the Settings.ini for the QlikView Server.

Any help here would be great.

Thank you,

Craig Leite