Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Highlighted
Not applicable

Need to develop both in QV11SR1 and QV11.2SR6

Greetings.

In order to maintain some of our older QVWs while working on newer ones with the more recent version of QV, I need both QV11 and QV11.2 on my system.  Is it basically the same process I did when I needed both QV10 and QV11 on one machine?  Find a clean machine, install QV11, then just move the executable onto my system?

Has anyone else done this recently?

Thanks

3 Replies
Partner
Partner

Re: Need to develop both in QV11SR1 and QV11.2SR6

Hi

You copy whole Qlikview folder. It should work. Done this many times.

Cheers

Darius

Employee
Employee

Re: Need to develop both in QV11SR1 and QV11.2SR6

You cannot use two versions of Qlikview Server in the same machine, but you can use two versions of Qlikview Server.

Install que old version, backup the qv.exe like qv11.exe and upgrade to the new version.

To run the new, execute qv.exe

To run the old version, execute qv11.exe

Ricardo Gerhard
OEM Solution Architect
LATAM
Employee
Employee

Re: Need to develop both in QV11SR1 and QV11.2SR6

Just rename qv.exe and install again on same path

It should work