Qlik Community

Ask a Question

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Welcome to our newly redesigned Qlik Community! Read our blog to learn about all the new updates: READ BLOG and REPORTED ISSUES
cancel
Showing results for 
Search instead for 
Did you mean: 
Partner
Partner

Problem creating new connection (REST)

Dear All,

I'm trying to create a connection to a web service

With any webservice, "Test connection" is successful but when I try to "Create", it keeps sending an "access forbiden" message (see screenshot below)

I tried to check the log but didn't manage to find any file related to connection creation

I also tried to add RootAdmin security rules or create a new one with full access on DataConnection

Does anybody has an idea of what is wrong ... surely something obvious but I can't manage to find it

Thanks in advance

REST_ERROR.PNG

1 Reply
Partner
Partner

seems to be linked to server security

- Chrome is allowed on server and able to connect to internet

BUT

- IE is blocked and it's impossible to add trusted site

I guess that REST connector use IE to connect to URL