Qlik Community

Ask a Question

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Do More with Qlik - for Beginners and Beyond, Topic: Qlik Replicate on January 21, 2PM EST. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Champion
Champion

Problem with email settings


Hi,

I started yesterday implementing email_alarms in my apps when a new file pops up in the base_directories I have. That is a workaround since, judging from experience, I cannot rely on being informed by the teams ... That works in principle.

<=> It should work on the server also, but I cannot test it because QlikView seems to not remember the user_settings rgd. email I have entered ... I can enter it, click "Apply" and "OK" - and next time I test it on the server, nothing happens - then I open the app locally and I am presented with a blank settings_tab for email ...

Can anybody help me there?

Thanks a lot!

Best regards,

DataNibbler

1 Reply
MVP & Luminary
MVP & Luminary

Hi DataNibbler,

it could be that there is a problem with your user-profile - maybe it's corrupt or there are conflicts by using several different machines or ... And then also the user-account from server needs the mail-settings.

Maybe an alternatively could be to check the files through a fat-client task (maybe triggered by an execution-statement from server) which runs a for each filelist-loop against a previous file-list and send you a mail per a cdo.message - Useful Qlikview Macros (11).

- Marcus