Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

QVD DICTIONARY V2 -->field not found - <QVD Generator QVW Patch>

hi everyone!

   im trying to use this usefull tool but im getting the error below in a load statement:

fiel not found - <QVD generator qvw path>

left join (lineage)

load

    [qvd path].

[qvd generator qvw path] as [qvd generator qvw path2],

..........

maybe is a common mistake because im doing something wrong in the configuration sheet.

thanks for your help!

gerardo

1 Solution

Accepted Solutions
Highlighted
MVP & Luminary
MVP & Luminary

It appears no QVD files were found at the path you configured. In the next update, I'll fix it so no files found is not an error.

In the meantime, if you want a workaround, copy a qvd file into the path.

-Rob

View solution in original post

8 Replies
Highlighted
MVP & Luminary
MVP & Luminary

Can you post your document log file here as an attachment?

Thanks,

Rob

Highlighted
Not applicable

Hi Rob,

      here you are.

thanks

gerardo

Highlighted
MVP & Luminary
MVP & Luminary

It appears no QVD files were found at the path you configured. In the next update, I'll fix it so no files found is not an error.

In the meantime, if you want a workaround, copy a qvd file into the path.

-Rob

View solution in original post

Highlighted
Not applicable

Hi Rob,

      i copy the file where you said me and it works! this is the only change i did.

Thanks for this and the other tools you shared.

gerardo

Highlighted
Not applicable

Hi Rob,

Thanks for putting together such a helpful tool.

I just wanted to reach out to you regarding a problem I am having with the script reload.

I am stuck at this point:

Table not found

LEFT JOIN (QVWFiles)

LOAD * RESIDENT DocumentSummary

I am not sure if there is something wrong in configuration part.

Attached the log file.

Thanks,
Archie

Script Error.jpg

Highlighted
Not applicable

Hi Archie,

Did you find the answer to this? I'm thinking it may be a version 11 compatibility issue?

Thanks

Highlighted
Creator
Creator

I'm having the same problem DonVito.

I will take a look and see if I can figure out anything.

Anyone got ideas?

Highlighted
Creator
Creator

Perhaps my configuration is not correct, here is my setup:

Directory:

GROUP          PATH

Prod              \\QVWPROD\Qlikview\SourceDocs\QVD

Dev                \\QVWDEV\Qlikview\SourceDocs\QVD

Remapping:

\\QVWPROD\Qlikview\SourceDocs\QVD_Generation, \\QVWPROD\Qlikview\SourceDocs\QVD

\\QVWDEV\Qlikview\SourceDocs\QVD_Generation, \\QVWDEV\Qlikview\SourceDocs\QVD