Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2020: Join us May 11 - 14, 2020 in Phoenix, AZ. Register early and save $400. Learn More
nishaloganathan
Contributor II

Qlik View Access Point Issue (changes still reflecting the Old one)

Hi All,

I have done some changes in the chart and published the same application in server. When I access this application in Qlik Access point but still showing the old one. New changes are not reflecting.

Scenario - One metric should show the data for current year and last year. Earlier it was showing for last four years. Now did this changes in the QVW to show for current year and last year. In desktop it is working fine. In access point still shows the data for the last four years.

Reason - I have selected the last four years data in access point earlier for analysis. Now looks like its stored in Cache. I cleared the browser cookies etc.. I restarted my system. finally tried "Remove last document state" in the View details option in access point. Then refreshed the dashboard Still no luck

Can anyone please suggest what should I do to fix this?

Thanks,

Nisha

Tags (1)
8 Replies
techvarun
Valued Contributor II

Re: Qlik View Access Point Issue (changes still reflecting the Old one)

try Click on "Remove last document state" button in the access point, this may help

nishaloganathan
Contributor II

Re: Qlik View Access Point Issue (changes still reflecting the Old one)

Thanks for your reply.. Already did that but no luck.

techvarun
Valued Contributor II

Re: Qlik View Access Point  Issue (changes still reflecting the Old one)

Is your app has section access? If yes then your service account is a part of Admin group?

nishaloganathan
Contributor II

Re: Qlik View Access Point Issue (changes still reflecting the Old one)

Yes, I have section access. But I am not a part of admin group.

Highlighted
techvarun
Valued Contributor II

Re: Qlik View Access Point  Issue (changes still reflecting the Old one)

You should check the QlikView service accounts access first.... Basically if the service account should be a part of the section access to read and overwrite the data.

nishaloganathan
Contributor II

Re: Qlik View Access Point Issue (changes still reflecting the Old one)

Other changes are reflecting If I do anything related to design or add any new objects on the access point.

dilipkumard12
Contributor

Re: Qlik View Access Point Issue (changes still reflecting the Old one)

Dear Nisha,

Do the same changes in the server side app.

dilipkumard12
Contributor

Re: Qlik View Access Point Issue (changes still reflecting the Old one)

Dear Nisha,

Try to Restart the Services in the server.