Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Highlighted
Not applicable

QlikView Desktop WebView

Hi, I was able to download QlikView 10 GA (Build 8715) -- Server and Desktop. I noticed that WebView is disabled when accessing the document from QlikView Server (via QV Desktop -> File -> Open in Server. I already installed and copied the extension objects from :

C:\Documents and Settings\Administrator\Local Settings\Application Data\QlikTech\QlikView

to

C:\Documents and Settings\All Users\Application Data\QlikTech\QlikViewServer

This works using Beta 10 and wondering if there is a way to enable this again in GA version.

Thanks in Advance.

8 Replies
Employee
Employee

QlikView Desktop WebView

We found a bug late in the beta cycle that concerned the combination of Open In Server + Webview. We pushed the fix given the required investigation and potential for disruption in the product. So in the IR we have disabled this combination. You can of course still

Open Server documents via the Ajax client

Open Local documents in the C Client and switch to Webview mode

We are working on fixing the issue currently preventing Open In Server + Webview with an eye to delivery in a future SR.

Regards

John Trigg

Global Product Manager - QlikView

Not applicable

QlikView Desktop WebView

Thanks John, I thought, I'm missing something because when I migrate 10.0 beta document to GA version, at first extension does not work, i later found out that I need to redo/reinstall the QAR files in order for it to work.

Would be good if WebView will work soon at the server level. Thanks again.

Partner
Partner

QlikView Desktop WebView

Hi John,

As far as I see, the Webview feature still disabled when using Open In Server in freshly released v10 SR1.

Do you have some ideas about when will it be enabled?

Thanx,

Dmitriy.

Employee
Employee

QlikView Desktop WebView

No schedule at the moment Dmitriy

Partner
Partner

QlikView Desktop WebView

I have a client working on QV10 SR3 who recently encountered an issue a problem trying to enable webview layout. Specifically, it attempted to open an html page: http://qlikview/.  What is driving this behaviour in the first place?  See additional details from the client, below.

//---client message

The behavior originally was:

1) Open QV10SP3 Designer (with a license that wasacquired on localhost)

2) Choose a QVW

3) Turn WebView ON

4) Receive a message about the page not existing in apopup..

<all graphs nonfunctional>

This was while my QV10 AccessPoint didn't have anydocuments and the server was mostly on defaults.  Since then I've placed documents in myAccessPoint and changed myriad settings to better match our environment.

I no longer see this issue.  I'm not sure what caused it but somethingI've changed in the process of our testing our QV10 server/publisher hasresolved this issue.

//---- end of message

Not applicable

Re: QlikView Desktop WebView

Hi John,

It's already 2017 and qlikview in version 12... still no fix for this issue?

Regards,

Alex

Not applicable

Re: QlikView Desktop WebView

Hi again John,

It's already 2018 and qlikview in version 12.2 SR7 + ... still no fix for this issue?

There never will be I suppose?!

Regards,

Jonas

senior_freshmen
New Contributor III

Re: QlikView Desktop WebView

It's already 2019 and I doubt that there will be a solution in the next decade...