Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
BARC’s The BI Survey 19 makes it official. BI users love Qlik. GET REPORT
MVP & Luminary
MVP & Luminary

QlikView Desktop starts but nothing is displayed on screen

Hi there,

I've got a problem on a Windows 2008 server where double clicking the QlikView icon causes QlikView to start correctly (it appears in Task Manager as qv.exe) but nothing appears on the screen.  As well as not opening up it also does not appear on the Task Bar or in the icons when doing an Alt+Tab through open applications.

The server was set up by a third party, so I don't know all the ins and outs of any hardening that has been done on it.  It already had QV10 server installed on it, and I installed QlikView desktop.  It worked the first couple of times I tried to open it, but has not since.  I have only seen the problem manifest itself through Remote Desktop - but the IT support guy who built the server said he can reproduce the error via some other remote access software.

Has anyone else seen this issue and know how to resolve it?

Thanks in advance....

Steve

1 Solution

Accepted Solutions
Not applicable

QlikView Desktop starts but nothing is displayed on screen

This worked for us:

We've removed all files in 2 Qlikview folders on the server (Windows Server 2008), and all the sudden it worked again!

The folders:

C:\Users\<your user name>\AppData\Local\QlikTech

C:\Users\<your user name>\AppData\Roaming\QlikTech

Attention: this removes all your settings of Qlikview (not the license)!

I hope this works for everybody, at least it worked for us and everything is working like a charm 🙂

Bart

View solution in original post

27 Replies
Highlighted
Partner
Partner

QlikView Desktop starts but nothing is displayed on screen

Hi.

I've seen this once. Nothing is helping to resolve this but QV desktop reinstall...

MVP & Luminary
MVP & Luminary

QlikView Desktop starts but nothing is displayed on screen

Hi - I should have said that I have already done the old uninstall, re-install and reboot cycle.  Still it does the same.  It seems that it is not a problem that is unique to me though.

- Steve

Luminary
Luminary

QlikView Desktop starts but nothing is displayed on screen

Steve - Is Remote Desktop displaying slowness in general, or is it just QlikView that is not behaving?  I have experienced the problem recently of deathly mouse performance when RDP'ing from particular clients to a Server running QlikView Server, and managed to find a fix for that.

Doesn't sound like it will solve this specific problem, but thought i would put it out there.

MVP & Luminary
MVP & Luminary

QlikView Desktop starts but nothing is displayed on screen

Hi Brian - it doesn't sound like this is the same issue as RDP is quick - it's just quick to do nothing!

Sounds like it would be worth posting up the solution that you have there as it could be useful for someone else viewing this thread.

- Steve

Luminary
Luminary

QlikView Desktop starts but nothing is displayed on screen

Well, the solution for the problem i mentioned is detailed in this blog:

http://blog.tmcnet.com/blog/tom-keating/microsoft/remote-desktop-slow-problem-solved.asp

It explains why RDP connections to Windows 2003/2008 servers can be deathly slow, due to the auto-tuning functionality of the Remote Dektop 6.0 client that is used in Vista and Windows 7.

As i say, it's almost definitely a solution for different issue, but one of the symptoms was the slow response of any application being opened on the Server via RDP.

Not applicable

QlikView Desktop starts but nothing is displayed on screen

Hi Steve,

do you allready have a solution for your problem? We are facing the same problem here.

We're working on a Windows Server 2008 (set up by the internal IT support guys). If we want to open Qlikview Desktop, we see the process starting, but nothing appears in the Applications tab of the task manager.

We've looked at the blog (and the possible solution) provided by Brian Booden, but it still isn't working.

All the other software on the server works pretty fast, expect our Qlikview Desktop software.

thanks in advance

Bart

Not applicable

QlikView Desktop starts but nothing is displayed on screen

Hello,

I have encountered the same issue.  Seems that on my Windows Server 2008 64-bit I cannot access the Qlikview Desktop after the first initial use.  Every time after that, I see the qv.exe process startup, but the Desktop never displays.

I can however access the Qlikview Desktop from my Windows 7 64-bit laptop, and open files from the server.

I've tried re-install, re-boot, create new VM, etc..

Thanks,

David

MVP & Luminary
MVP & Luminary

QlikView Desktop starts but nothing is displayed on screen

No solution found as yet, I shall escalate to QlikTech support and post back soon.

Steve

Not applicable

QlikView Desktop starts but nothing is displayed on screen

This worked for us:

We've removed all files in 2 Qlikview folders on the server (Windows Server 2008), and all the sudden it worked again!

The folders:

C:\Users\<your user name>\AppData\Local\QlikTech

C:\Users\<your user name>\AppData\Roaming\QlikTech

Attention: this removes all your settings of Qlikview (not the license)!

I hope this works for everybody, at least it worked for us and everything is working like a charm 🙂

Bart

View solution in original post