Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

vikasmahajan
Esteemed Contributor

Qlikview Server Settings services are not restarting

Hi  All,

We are trying to install the cluster within the same  environment with  2 QVS & 2 Web servers as per attached attachment

So we have installed webserver on Server no2 and try to restart the service but giving error

Vikas

6 Replies

Re: Qlikview Server Settings services are not restarting

Which Web Server are you using?

vikasmahajan
Esteemed Contributor

Re: Qlikview Server Settings services are not restarting

We have configured IIS while installing qvs

Re: Qlikview Server Settings services are not restarting

And IIS is available on the machine where the Settings Service needs to start?

vikasmahajan
Esteemed Contributor

Re: Qlikview Server Settings services are not restarting

yes

Re: Qlikview Server Settings services are not restarting

What does the Server Settings service log tell you?

See C:\ProgramData\QlikTech\WebServer\Log.

If you can't find a log file, or it doesn't contain anything at all, check the Windows Event log for any service related messages.

adamdavi3s
Honored Contributor

Re: Qlikview Server Settings services are not restarting

Port 4750 is likely already in use by something else.

Check the event logs and you'll probably see something like

Service cannot be started. System.ServiceModel.AddressAlreadyInUseException: HTTP could not register URL http://+:4750/QVWS/Service/ because TCP port 4750 is being used by another application. ---> System.Net.HttpListenerException: The process cannot access the file because it is being used by another process