Qlik Community

Ask a Question

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Do More with Qlik - for Beginners and Beyond, Topic: Qlik Replicate on January 21, 2PM EST. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Contributor III
Contributor III

Qlikview reports disabled. can't enable

Hi All,

    Document reports created using QV Report Editor are disabled. Under Menu Report, each Report are greyed out. I can modify them but can't launch print preview. I have created these reports in the Report Editor.

I tried replacing 'settings.ini' file from other desktop where the reports are in enabled state in dashboard, but there is no difference.

I also enabled, restarted 'Print Spooler' service. This also haven't worked.


What is the solution ?


2 Replies
Contributor II
Contributor II

Hello!

We have a similar problem with a user that is running W10 and QlikView Plugin 12.10.20600. Nothing we've tried makes the Reports nor the Print function available, they are greyed out. When opening a model via the QV AccessPoint you can tell, for a brief moment, that the Print button is black, they it goes grey

Does anyone have an idea or do I have to open a support case?

Partner
Partner

same problem