Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld, June 24-25, 2020. Free virtual event for DI and DA gurus. Register Today
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Partner
Partner

TFS v11 x64 not working

I installed TFS MSSCCI Provider DLL (64 bits version) and pointed out the DLL using File/Source control/Settings.

When I choose "Add project to Source control" nothing really happens. I don't get the dialog saying "Connect to a Team Foundation server".

Strangely enough I can see "In SC" down in the lower right corner and the menu item is now gray.

Any ideas?

Running Windows 7 x64 v11 build 11149

I have MS Visual Studio Enterprise on my machine also.

Update:

It does work a little better when I reinstalled QV. Now I get a dialog saying :

"Failed to load the MSSCCI Provider DLL. Please verify that the path is correctly set."

This is the path I am using:

C:\Program Files\Microsoft Team Foundation Server MSSCCI Provider\TfsMsscciProvider.dll

Problem solved:

QV is only supporting the 32 bits version of : TFS MSSCCI Provider DLL

Install that and point to the 32 bits version and everything works fine. 🙂

Tags (5)
4 Replies
Highlighted
Specialist II
Specialist II

TFS v11 x64 not working

I had the same problem and installing 32-bit version the problem was solved.

Thanks for the post Jerry

Regards,

Chema.

Highlighted
Not applicable

Re: TFS v11 x64 not working

Did anyone get QlikView 11 sp1 (64-bit) to work with tfsMsscciPrivider (64-bit) ?

If so, can you please share how.

Thank you

Highlighted
Not applicable

Re: TFS v11 x64 not working

There is no option for *64 QV Msscci Provider in QV Desktop (Version 11.20.12018.0 SR3 64 bit Edition)

SourceControlSettings.png

Isn't that a little odd?

Highlighted
Not applicable

Re: TFS v11 x64 not working

FredrikQuirin_

You must download the TFS MSSCCI Provider DLL - 32 bits.

http://visualstudiogallery.msdn.microsoft.com/bce06506-be38-47a1-9f29-d3937d3d88d6

Worked for me.

Tiago Juncioni!