Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
Modernize Your QlikView Deployment webinar, Nov. 3rd. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor III
Contributor III

Unable to share bookmark via link

hi seems like a setting or something is missing which is not allowing me share bookmark via link... can anyone guide me the steps of sharing the bookmark and what all settings should I check?? 

Labels (3)
1 Solution

Accepted Solutions
Highlighted
Digital Support
Digital Support

Saloni, well, turns out you are likely hitting a defect! 🙂  Here is an article link, any chance you can update to SR9, that would be where I would recommend you go here, as you will pick up a security flaw fix as well with that one.  Let me know if you have further questions, but hopefully you can update your test environment and check there to be sure things do work properly in the newer release.

Plugin & Bookmark as URL defect

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

6 Replies
Highlighted
Contributor III
Contributor III

@Brett_Bleess ....any suggestion?
Highlighted
Digital Support
Digital Support

Saloni, I had to laugh when I hit your post as I generally do not expect to see my name, so I got a chuckle when I saw you called me out.  Sorry for the tardy reply, I run about a week or so behind here to give everyone else a chance to answer posts before I come along, just so you know it may be a few days when you call me out directly.  

So, I need some further clarification, are you talking about the option being greyed out in the Desktop Client File Menu, or when you are using Ajax client on the QVServer?  I suspect you are likely on the right track with security setting, but off the top of my head, I am not sure which one it would be, will have to do some digging on that one, but if you can tell me some further details on exactly what you are trying to do where with which client, I can try to replicate things.  Let me know what version you are running as well, both the major release and the SR number, or the full build number xx.xx.xxxxx will work.  I will try to respond back as quickly as I can once you answer, you will not have to wait another week! 🙂  

Cheers,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
Highlighted
Contributor III
Contributor III

hehehhe...Thanks @Brett_Bleess 😀 ....I thought you are the best person to help me...I am using ie plugin version... I can get the option of "mail with bookmark as a link" and I get a url from their...but when I try using that url I get the below error:

"404 - File or directory not found.

The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable."

The option of a "Allow Server Objects" is enabled, however, the option of  "Allow Anonymous Server Bookmarks"  is not enabled...am guessing that could be the issue but am not sure 

Qlik Version: 12.20.20600.0 32-bit edition (Qlikview 2017 SR5)

 

Hope this gives an answer to the information you are asking..Thanks again 

Highlighted
Digital Support
Digital Support

Saloni, well, turns out you are likely hitting a defect! 🙂  Here is an article link, any chance you can update to SR9, that would be where I would recommend you go here, as you will pick up a security flaw fix as well with that one.  Let me know if you have further questions, but hopefully you can update your test environment and check there to be sure things do work properly in the newer release.

Plugin & Bookmark as URL defect

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

Highlighted
Contributor III
Contributor III

@Brett_Bleess  Thank you...you are awesome :)...this is very helpful...but one thing is still strange...am not able to share the bookmark via email in AJAX mode as well...will try and update to SR9

Highlighted
Digital Support
Digital Support

Saloni, once you get the update in place, shout back if things are still not working properly in Ajax, only thing I can figure is the wording on the article may need to be updated, which I can fix if you confirm back that the update fixed Ajax as well....

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.