Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

marjan_it
Contributor III

font doesnt show correct when access from internet

Hi all

I have a problem about qlikview text font in chart. when i make chart in server everything is ok and font is what is I add. but when i use publisher and access qlikview  file from net the font in chart dose not show correct. It is interesting that font in text object is ok and just in chart dosent work good.

please help me its so important for me.

3 Replies
pradosh_thakur
Honored Contributor II

Re: font doesnt show correct when access from internet

Hi

I am assuming when you say internet you are referring to access point or something similar.

coming to your question

1: turn on web view and check if the format is coming correct.

2: go to access point and check in the properties of object  if it is reflecting the same (size etc)

let me know if it helps.

regards

Pradosh

Learning never stops.
Highlighted
marjan_it
Contributor III

Re: font doesnt show correct when access from internet

hi yes I mean when show in access point the font is not correct. i check all of properties but its not work.

pradosh_thakur
Honored Contributor II

Re: font doesnt show correct when access from internet

what is the font size in the properties when you check in webview.Acesspoint ? Are both same as the server version you are seeing ?

rightclick on object-> properties->presentation->show more -> styles -> check the font sizes(Click on Aa)

silly question: did you reload the app in the publisher ?

Capture.PNG

Learning never stops.