Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Not applicable

object reference not set to at instant of object

I  have installed qlikview 11.2 SR3 after installation all the services are running perfectly but when i open management console qlikview web server tab following error came. I cloud not change port. i have attached screen shot. please give me a solution.

qlikview erorr.jpg

15 Replies
vikasmahajan
Honored Contributor III

Re: object reference not set to at instant of object

Try to restart Qlikview Services

Vikas

Not applicable

Re: object reference not set to at instant of object

Dear vikas,

I restarted all services and also i restarted computer but its shows like this.

Siva_Sankar
Honored Contributor

Re: object reference not set to at instant of object

Try reaching Support may be able to help: support@qlik.com. Heard this bug was fixed in earlier versions.

Regards.

Siva

vikasmahajan
Honored Contributor III

Re: object reference not set to at instant of object

Have you apply License , Is properly applied?

Vikas

MVP
MVP

Re: object reference not set to at instant of object

There was an issue with spaces and non alphanumeric characters in sever

names. Does yours have any of these?

If so, you could try changing the server name and then re-run the

installation.

Steve

Not applicable

Re: object reference not set to at instant of object

Dear steve,

it doesn't have spaces and non alphanumeric and also its length less than 12 characters.

Not applicable

Re: object reference not set to at instant of object

Dear All,

When I tried to run the access point it shows a message saying "Loading content". It doesn't display the applications that are hosted (Even the sample applications). Please find the screen shot attached. Help will be much appreciated . Screenshot.JPG.jpg

MVP
MVP

Re: object reference not set to at instant of object

There are quite a few threads on this message on the community.  It is most likely caused by the web service not being able to reach one of the other services.  Check all services are running correctly under Windows Services.  In the QMC set up check that wherever a server name is given it is the correct server name.

I presume you are running all services on a single box - if not then you need to check firewall rules between boxes.

- Steve

vikasmahajan
Honored Contributor III

Re: object reference not set to at instant of object

Please check  whether you create local user and and assigned all Admin rights to the local user and assign services to this local user please see screen short for the same

Good Luck

Vikas

Community Browser